如何升级pip3?

我是想主要用python3.5开发的,但很多时候当我想为我的python3.5安装模块的时候,总是报错,提示我有更高的版本需要升级,按照它提示的升级方法有不行。如图:

查看回复