centos lamp必须自己编译php吗?

1.没有php5.so httpd.conf
导致不能解析php文件, 编译php
显示apache不是源码编译成的..
编译apache又提示这那的...APR..

2.nginx是用php-fpm的关系吗?没那么多事

3.还有一件很严重问题.买的vpn就是装不上typecho,本地mac一下ok,但是wordpress就ok

配置512M内存. 刚升级的,原先256...

就这一月30多...
不用教怎么编译那些,就是嫌麻烦没折腾

8.5追加: 我看lnmp一键安装,要求mysql5.6以上,内存必须1G以上....fcuk

查看回复