为什么mysql5.5.27的版本,无法安装wordpress??

我的VPS,把web环境升到最新版本,magento都能安装。为什么无法安装wordpress?
总是提示数据库无法连接,打开debug就显示,无法选择数据库等信息。其实数据库是存的,并通过phpmyadmin都能正常登陆,权限也给了。

我的VPS WEB环境信息:
mysql:5.5.27
apache: 2.4.3
PHP:5.4.5

有遇到此问题的顶起,或有答案的,请给个参考。在这里感激不尽。。。

查看回复