Idea 中提示:Warning:java: 源值1.5已过时, 将在未来所有发行版中删除,怎么解决?

所有编译设置都为1.8,为什么会出现如此错误提示?

查看回复