swift xcode8下reactiveCocoa转换出错!

我xcode升级到8后,打开项目就需要设置swift version问题,但是我再github上看到reactiveCocoa使用的Result是2.0,还没支持到3.0语法,这我该怎么做?
有人使用reactiveCocoa转换成功的吗?求助

查看回复