Qiniu依赖项 Newtonsoft 9.0.0与其他dll依赖 Newtonsoft 4.5.0 版本冲突?

1.Qiniu.dll依赖 9.0.0 的Newtonsoft.dll,但是我项目中有个dll依赖的是 4.5.0 Newtonsoft.dll的版本,而且在同一个类库中引用,无论引用哪一个都会报错如下:


2.Qiniu.dll是引用的 7.2.15.0 版本的

查看回复