Android studio创建新项目总下载旧的某个gradle版本,怎么设置?

  1. 描述你的问题

Android studio创建新项目总下载旧的某个gradle版本,

如图,我已经有gradle的2.11版本,但每次创建新的项目,总是下载2.10版本的,卡很久.....

哪里设置默认的gradle的应用版本呢?找了很久没找到....


gradle配置文件

// Top-level build file where you can add configuration options common to all sub-projects/modules.

buildscript {
    repositories {
        jcenter()
    }
    dependencies {
        classpath 'com.android.tools.build:gradle:2.0.0-beta5'

        // NOTE: Do not place your application dependencies here; they belong
        // in the individual module build.gradle files
    }
}

allprojects {
    repositories {
        jcenter()
    }
}

task clean(type: Delete) {
    delete rootProject.buildDir
}
查看回复