如何在低版本api上使用高版本库的代码?

如题,我想在低版本api上使用listView.setSelectionFromTop方法,但是那个方法最低要求为21,
请问该怎么办?

查看回复